Logo

Logo

jeudi 25 septembre 2014

Troisième post!

Une fois n'est pas coutume, voici un troisième post pour aujourd'hui.

Juste pour vous faire part de deux petits soucis, mais rien de grave, que je rencontre en ce moment avec l'imprimante.

Le premier, et qui m'a fait perdre une heure d'impression, est la casse du fil PLA.
Je commence à entamer la fin de la bobine, et je pense que le fait de la laisser à l'air libre, et donc à l'humidité ambiante, ne doit pas être ce qu'il y a de mieux.

La position de la bobine doit jouer aussi, celle ci déroule le fil perpendiculairement aux mouvement du chariot, et plus on avance sur la bobine, plus le rayon pris par le fil lors de l'enroulement est faible, donc plus dur à déformer.

Enfin ce ne sont que des hypothèses, si quelqu'un connait la raison je suis preneur. En attendant je vais étudier un nouveau système de maintien de la bobine, voir même un système hermétique pour supprimer le risque d'humidité et de poussière.

En tout cas, la prochaine fois j'attendrai que l'impression démarre avant de quitter la pièce. Cela évitera que la machine tourne a vide pendant une heure parce que le fil s'est rompu avant de finir le périmètre de la zone d'impression!!!

Le second soucis est lié je pense au Hot Bed.
Cela fait la troisième fois que cela arrive.
Lorsque j'imprime une surface importante, une partie se gondole, et l'état de surface de la pièce n'est pas optimal.

Le problème est apparu sur la maquette du bureau
   sur la maquette du meuble informatique
et maintenant sur la maquette du rocking-chair
Les paramètres d'impression sont différents, mais j'ai l'impression que cela se produit toujours au même emplacement (au niveau du plateau).

Bref, si la aussi quelqu'un a une idée sur ce qu'il se passe, je prend!

Voila, c'est tout pour ce soir.

2 commentaires:

  1. Bonsoir,
    Je pense plutot a un leger defaut de calibrage du plateau, surtout si ca se produit toujours au meme endroit. D'apres les photos 1 & 2, je mettrais un 1/2 tour sur la vis du fond a gauche + 1/4 sur la vis de droite.
    Autrement, il peut etre interessant de deplacer la piece dans SLIC3R ( cad ne pas la centrer ) et voir le resultat.

    RépondreSupprimer
    Réponses
    1. Bonsoir,
      Effectivement, le calibrage du plateau est certainement la source. Je n'ai pas encore eu le temps de me pencher sur le problème, mais une vérification de mes réglages ne ferait pas de mal. C'est un paramètre que j'ai un peu trop tendance à oublier, et qui est pourtant cruciale.
      Cela devrait rentrer dans l'ordre, une fois le hot-end remonté.

      Supprimer