Logo

Logo

lundi 4 mai 2015

Machine réparée!

Après un peu de recherche, j'ai fini par trouver la source de mes problèmes.
L'écart entre les deux pièce est très (trop) important.
Le démontage de l'ensemble va me dire ce qu'il s'est passé.
Lors de la maintenance de l'imprimante, j'ai mal repositionné les écrous guidant la tige filetée gauche... L'écrou supérieur dépassait de la pièce ci-dessus, et lors du remontage, les vis ont forcées sur le plastique et voilà le résultat :

Une fois de plus c'est votre serviteur la cause du problème.
Pour résoudre ce problème, il me faut une nouvelle pièce... il faut donc que je remonte temporairement la pièce défectueuse afin d'en imprimer une nouvelle.
Pour ne pas avoir de soucis, je fais très attention au bon montage des écrous :
Ensuite, un petit bricolage à base de serre-joints pour que tout reste en place le temps d'une impression.
Une fois la nouvelle pièce imprimée, nouveau démontage, nouveau remontage et nouveau réglage.
Il est temps de vérifier si le problème a bien disparu.
Je règle le plateau comme à mon habitude, à l'aide de ma feuille pliée en deux, et une fois ceci fait, je lance une impression.
Résultat parfait! A contrôler sur les prochaines impressions, mais je pense tenir le bon bout.
Et cela devrait me permettre d'éviter ce genre de problème :
Voici le résultat du teste d'impression d'ABS Premium avec le Buildtak. Le plateau était un peu trop bas, d'où une faible adhérence de la première couche, un warping et un décollement!

Ce post m'a donné deux leçons :
Toujours bien faire attention à ce que l'on fait lorsque l'on bricole la machine!
Toujours avoir des pièces en réserve, au cas où la ligne ci-dessus ne serait pas respectée!

Aucun commentaire:

Enregistrer un commentaire